Jump to content


Photo

Need help unbricking SMARTPAD (cl arm m7)


  • Please log in to reply
7 replies to this topic

#1 rafilla

rafilla

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 12 January 2011 - 09:02 PM

this is my Tablet
Bought it from a unknown person
"SMART PAD" MID
Product # : CL - ARM M7
4gb (supposedly)
Firmware 1.5
Kernel Version: 2.6.25 rockchip version 1.2.7
Build Number: RK-1.3.2.eng.root.20100827.91510
Camera in the front, NO LED, 9v charger., black plastic cover( for if this helps)

The disc says more updates will be available from chttp://www.chinaleap.com.cn/service.aspx.
(the link doesnt even work)
Dont know more tech details

REAL PICS
http://img827.images...us/i/tab1q.jpg/
http://img834.images....us/i/tabm.jpg/
http://img834.images....us/i/tabm.jpg/
http://img827.images...us/i/tab1q.jpg/

This is what happened, i was upgrading the OS following this steps
http://www.slatedroi...grade-rootable/
but an error ocurred on the middle(think was the usb cable becausei had a lot of issues trying the pc to recognize it.) and now its bricked, doesnt turn on

tried to connect it pressing all the buttons and nothing, the pc doesnt recognize anything


first im gonna get a new usb, if doesnt i managed this steps so far.

i find user:hucqim80 steps to unbrick but its bassed on an APAD ( http://www.slatedroi...v6-0-solved/15/)

what i think i must do its open it, do the needle trick, but im not sure what program to use to put the firmware on it, and if i need more files than the .img file (mine its "from russia with love 2" custom firmware)



Any help would be really aprecciated. thanks in advance


p.s. sorry for my bad english  :)

#2 rafilla

rafilla

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 13 January 2011 - 03:38 AM

well i was hoping my tablet looked similar to the apad so i could make the needle trick, but it looks like this
Posted Image
Shot at 2011-01-13
[img width=150 height=200]http://img210.imageshack.us/img210/9492/12012011538.jpg[/img]
[img width=200 height=150]http://img221.imageshack.us/img221/292/12012011537.jpg[/img]
[img width=200 height=150]http://img337.imageshack.us/img337/9225/12012011536.jpg[/img]
[img width=200 height=150]http://img534.imageshack.us/img534/6223/12012011535.jpg[/img]


maybe i missed some step for making it recognized by the pc??? before opening it

thanks

#3 xaueious

xaueious

    Advanced Member

  • Hero Member
  • PipPipPip
  • 954 posts
  • LocationOntario

Posted 14 January 2011 - 12:03 AM

I am actually the wrong person to ask because I never attempted the needle trick or actually investigate in the different firmwares for the different batches. My suggestion is to attempt the needle trick because it should work for your unit, and attempt to retrieve the original firmware. Chinaleap is down right now, so I wouldn't know where you could get a firmware at the moment. You need to get your unit recognized so you can reflash the bootloader.

#4 rafilla

rafilla

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 14 January 2011 - 01:13 AM

should i attempt the needle trick even if my components are not the same? in the video there is a samsung chip, here the only 2 chips with pins are one that has the hdmi and multimedia functions, and the other one says rockchip.

should i attempt it anyways? thanks a lot man

#5 rafilla

rafilla

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 16 January 2011 - 08:25 PM

none knows about this tablet or what x.x


need a way to reset/reflash/maskmode something like that to revive it, the needle trick didnt worked, cant do i tbecoz the motherboard is different.

come on its sad to have a brick of 100dollars

#6 rafilla

rafilla

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 17 January 2011 - 08:38 PM

well managed to achieve the needle trick and its recognized now, flashed the russia v2 version, and it turned on but the touch wasnt working >.> it gave an error in the middle of installation, im assuming its that

tryed to reflash and couldnt, and now it doesnt turn on again but its recognized by the pc


when i try to reflash it stays on " error writing id block"

cant pass of that

tryed with rkbatchupgrade, rkandroiddm, and the one that came in the cd, and the same. and with different OS versions and still the same

IM assuming its the cable again, because i got another but used.

gonna buy a new damncable and try in another PC so i eliminate the fact of bad USB port.

#7 rafilla

rafilla

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 18 January 2011 - 12:36 AM

update it was the cable, and i anyways changed pc, for a win 7.

it installed sucessfully


but i cant calibrate the touch screen, any idea?

it seems like its calibrating but when it says, touch me, it says that the calibration failed....

HELP

#8 jengkiwik

jengkiwik

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 16 April 2011 - 11:18 AM

how can i do a needle trick, my apad just got blank and wont turn on
my friend got wrong flashing :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users