Jump to content


Photo

PL2303 and other USB-to-Serial Modules


  • Please log in to reply
47 replies to this topic

#41 celevra

celevra

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 19 May 2012 - 10:08 AM

Hi,

i've got a ics tablet without gps and i want to buy a usb gps dongle.
Is it working with ics or do i need your kernel module?
If i still need your kernel module, can you upload it again, all links seems down

greetings

Philipp

#42 mistero1965

mistero1965

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 28 August 2012 - 05:13 AM

Good Moorning,
I'm searching the pl2303.ko for mediacom smartpad 815i with ICS kernel 3.0.8+

#43 m4f1050

m4f1050

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 113 posts

Posted 28 August 2012 - 09:02 PM

All modules + SerialPort utility
http://ifolder.ru/22275087


Where is the actual download link on that page? Being that I read English and not Russian I was unable to determine what was what.


Here u go... a little of Google translation can get it going...

Attached Files


Toshiba Excite 10, Toshiba Excite 10 SE (rooted), Aimson AM970 (died had spot on screen now wont turn on-trying to RMA)

#44 arielfernandez

arielfernandez

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 24 November 2012 - 06:54 PM

doesn't work... what can I do?

#45 atom4sld

atom4sld

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 04 December 2012 - 01:42 AM

hi
I have A13 based tablets

how to compile kernel modules for ths tablets ,
I have all of ftdi,cp2101 and pl usb-uart to check
please tell me how to make these modules for my tablet

Tablet details :
TP-737/ICS4.0.4
Linux localhost 3.0.8+ #9 PREEMPT Thu Aug 23 10:54:09 CST 2012 armv7l GNU/Linux

please guide me
thanks
Atom

#46 MarceloD.M

MarceloD.M

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 16 January 2013 - 12:08 AM

Hi Guys, i have a Genesis GT-1230 with ICS 4.0.3 and a GPS module ND-100S (USB) and i´ve downloaded the driver pl2303.ko from here, but it don´t install using insmod , it gives me the error: Exec format error. What can i do to fix this?

Thank´s in advance.

#47 lacayo

lacayo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 18 January 2013 - 06:02 AM

I bought a tablet ZTPad mxc93
I need to connect an external GPS and I need the driver pl2303.ko.
The kernel version is 3.0.8 and the Android version is 4.0.3.
Can you help me?
thanks

#48 dstreet

dstreet

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 16 March 2013 - 04:37 AM

I am also having trouble finding a working pl2303 module. I have a Gotab GTB1040RS, Kernel 3.0.8, build 4.0.3. I amtrying to get an nd-100s usb gps to work with my tablet




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users