Jump to content


Community Status Updates


Photo

omarahum

Wishing everyone happy holidays!
Yesterday, 03:47 PM
Photo

mrsburnout

Taking time out for the holidays, so please contact another moderator or post any site issues/request here: http://www.slatedroid.com/forum/27-slatedroidcom-suggestionssite-bug-reports/ ~ thanks ~ http://youtu.be/LrMLt9bMd_I ;)
Nov 26 2014 10:11 AM
Photo

omarahum

Wow, I can see a lot more of the forum (not all yet :( ).
Nov 08 2014 08:09 PM
Photo

mrsburnout → Tring

Moved your topic off the ainol amlogic to the Venus forum. While waiting for a reply, you may start reading here: http://www.slatedroid.com/forum/938-ainol-novo-7-venus/ - Good luck ;)
Oct 05 2014 06:44 AM
Photo

mrsburnout → dr.toxic

Oct 02 2014 09:23 PM
Photo

mrsburnout → stuj3535

Moved your topic from community news to the C93 forum. While waiting for a reply, start reading here: http://www.slatedroid.com/forum/382-zt-283-c93/ - Good luck ;)
Sep 19 2014 06:47 AM
Photo

omarahum

RIP Robin Williams.
Aug 11 2014 06:14 PM
Photo
Photo

Administrator

Hello
May 21 2014 02:45 PM
  • mrsburnout's Photo
    mrsburnout
    Well, hello... I can post again. :good: Thank you!
    May 21 2014 03:24 PM
  • tristessa's Photo
    tristessa
    It's fixed! =D
    May 25 2014 10:19 AM
Photo
  • tristessa's Photo
    tristessa
    oh no! It was working for me on Thursday, even made a post. :-/
    May 16 2014 10:49 PM
  • Reimar's Photo
    Reimar
    Back to the nice blank screen!
    How I like that?!
    May 17 2014 04:55 AM
  • Drunkenstien's Photo
    Drunkenstien
    i also have a black screen on mx gref18 - what the crack like?
    May 17 2014 07:06 AM
Photo

Administrator

Test
May 13 2014 09:34 PM
  • LuckyMe's Photo
    LuckyMe
    testing..1..2
    May 14 2014 09:15 AM
  • omarahum's Photo
    omarahum
    testing... 3...4
    May 15 2014 12:44 PM
  • mrsburnout's Photo
    mrsburnout
    testing ...
    May 16 2014 11:10 AM
Photo

omarahum

I am unable to see the forums right now, will reply to any Zenithink posts when it gets fixed for me... If there is anything urgent or important, please PM me.... (I think PMing is still working for me...)
May 13 2014 08:16 AM
  • LuckyMe's Photo
    LuckyMe
    ok, thanks for the info.
    May 13 2014 09:32 AM
  • omarahum's Photo
    omarahum
    And the forums are back for me now!
    May 13 2014 08:08 PM
  • omarahum's Photo
    omarahum
    And the forums are gone again :(
    May 16 2014 11:38 AM
Photo

omarahum → Administrator

Now all of the forum is gone for me - https://hostr.co/file/9CNgxJMBiCLd/Slatedroidnoforumnow.png
May 12 2014 07:45 PM
Photo

omarahum → mrsburnout

The whole forum is not showing for me now... :(
May 12 2014 03:30 PM
  • mrsburnout's Photo
    mrsburnout
    Sorry Om, I am not sure what happened? Sent an email to support.
    May 12 2014 03:36 PM
  • omarahum's Photo
    omarahum
    Thanks, talk to you later.
    May 12 2014 03:37 PM
  • omarahum's Photo
    omarahum
    Screenshot incase you need to show Administrator - https://hostr.co/file/9CNgxJMBiCLd/Slatedroidnoforumnow.png
    May 12 2014 08:17 PM
Photo

mrsburnout → LuckyMe

Email notifications and PM system also broken ... found yours and it showed you deleted (left conversation) Reported this to support as well.
May 02 2014 04:01 AM